Resolved
This incident has been fully resolved.
Monitoring
A fix has been implemented. As we continue to address this issue across the platform, there may still be some areas that remain impacted.
Investigating
We are currently investigating issues impacting different areas of the platform.