No components marked as affected
Resolved
We experienced a brief issue in which the FX Convert feature was partially unavailable due to our partner's outage. Some currencies could not be converted between 3:14 & 3:45 AM UTC. All services are functioning normally.
Monitoring
The team has solved the issue and is monitoring it.
Identified
The team has identified FX Convert feature was partially down due to our partner outage.