Resolved
The issue affecting the Unsplash image search/upload feature has been resolved, and the service is now operating normally. The feature has been re-enabled, and no further issues have been observed.
Identified
We are currently experiencing an issue affecting image search due to an outage with one of our third-party providers. As a temporary mitigation, we have disabled image search in most areas of the product.
Smart Import remains available and is not affected. We are actively monitoring the provider's recovery and will restore image search as soon as their service is back online.
Investigating
We are currently investigating an issue affecting image uploads from Unsplash via Filestack.
Users may experience the Filestack window closing after selecting Upload, but the image is not added to the trip or itinerary and no error message is displayed.