Connectivity issues with wetravel.com in certain locations
Incident Report for WeTravel System
Resolved
This incident has been resolved.
Posted Jul 28, 2024 - 16:02 UTC
Monitoring
A fix has been implemented, and we are monitoring the results. However, some users in several locations may still be affected for the next 48 hours. We will provide updates as necessary.
Posted Jul 27, 2024 - 18:19 UTC
Identified
We are currently experiencing connectivity issues with our website in certain locations. The problem has been identified, and a solution is currently being implemented.
Posted Jul 27, 2024 - 16:43 UTC
Investigating
We are currently experiencing connectivity issues with our website. Our engineers are working to restore full functionality as soon as possible.
Posted Jul 27, 2024 - 15:50 UTC
This incident affected: Platform (Online Booking, Management Portal).